
This document contains information proprietary to Sounds Virtual Inc., and may not be reproduced, disclosed, or used in whole or in 
part without the express written permission of Sounds Virtual Inc. 

 
 2003-2004 Sounds Virtual Inc. 

 

 

 
 

Authoring Guide 
 

 
 
 
 
 
 

 

 

 

 

 

 

 

 

 

Revised: November 26, 2004 
Version: 1.3 

 
 



CAN-8 VirtuaLab Authoring Guide 

revised: November 26, 2004   2003-2004 Sounds Virtual Inc. page i 

Table of Contents 
Getting Started .......................................................................................................................................1 

About this Guide ................................................................................................................................1 
About CAN-8 Roles...........................................................................................................................1 
Signing On to CAN-8 ........................................................................................................................1 
Getting Help .......................................................................................................................................2 

Creating Lesson Plans............................................................................................................................3 
About the Planner Window................................................................................................................3 
Saving Lesson Plans ..........................................................................................................................4 
Adding Items to a Lesson Plan ..........................................................................................................4 
Editing Lesson Plan Items .................................................................................................................5 

About the Clipboard ......................................................................................................................5 
Copying Lesson Plan Items ...........................................................................................................5 
Deleting Lesson Plan Items ...........................................................................................................6 
Inserting Lesson Plan Items ...........................................................................................................6 

Customizing Lessons .........................................................................................................................7 
Selecting Keyboards ......................................................................................................................7 
Choosing Feedback for Incorrect Answers....................................................................................7 
Enabling Slow Sound ....................................................................................................................7 
Ordering Lesson Items ...................................................................................................................8 

Authoring Lessons .................................................................................................................................8 
About the Recorder Window .............................................................................................................8 
Working with Sound ..........................................................................................................................9 

Setting up the Volume Control......................................................................................................9 
Recording Voice Sound Clips .......................................................................................................9 
Recording Sound from Cassettes or CDs ......................................................................................9 
Playing Back Sound Clips...........................................................................................................10 
Editing Sound Clips .....................................................................................................................10 
Deleting Sound Clips...................................................................................................................10 

Working with Text...........................................................................................................................11 
Entering and Editing Text............................................................................................................11 
Copying Text ...............................................................................................................................11 
Using Accented Characters..........................................................................................................11 
Using Text Fonts..........................................................................................................................12 
Choosing the Text Direction........................................................................................................12 
Using Arabic Text........................................................................................................................12 
Highlighting Text .........................................................................................................................12 
Synchronizing Te xt and Sound ....................................................................................................12 

Working with Graphics ....................................................................................................................13 
Importing Graphics ......................................................................................................................13 

Working with Video .........................................................................................................................14 
Linking Video Clips ....................................................................................................................14 
Broadcasting Video .....................................................................................................................15 

Setting Time Limits .........................................................................................................................16 
Editing Lesson Items ........................................................................................................................17 



CAN-8 VirtuaLab Authoring Guide 

revised: November 26, 2004   2003-2004 Sounds Virtual Inc. page ii 

Creating Lesson Items......................................................................................................................17 
I – Instruction Items .....................................................................................................................17 
T – Teaching Items ......................................................................................................................18 
M – Multiple Choice Items ..........................................................................................................18 
F – Fill- in- the-Blanks Items .........................................................................................................19 
E – Example Items .......................................................................................................................21 
V – Verify Items ..........................................................................................................................21 
C – Conversation Items ...............................................................................................................22 
A – Ask and Answer Items..........................................................................................................23 
S – Simultaneous Items ...............................................................................................................23 
R – Read Items.............................................................................................................................24 
W – Write Items...........................................................................................................................24 

 



CAN-8 VirtuaLab Authoring Guide  Getting Started 

revised: November 26, 2004   2003-2004 Sounds Virtual Inc. page 1 

Getting Started 

About this Guide 
This document is written for CAN-8 VirtuaLab users who are responsible for creating 
lesson plans and for authoring the content of the lessons. 

About CAN-8 Roles 
Users are registered in CAN-8 with one of the following roles: 

Users Registered as: Can: 

Students • study and record responses to CAN-8 lessons and tests 

Instructors • create and manage classes; 
• facilitate classes, track progress and administer tests; 
and may also, depending on how the master has set up their User ID: 
• register individual students;  
• create lesson plans and author lessons and tests; 
• delete student records. 

Master • set system-level attributes which are used to define how / if access to 
course materials will be restricted; 

• create menus and sub-menus which determines how course material 
is organized; 

• register instructors;  
• import registration for groups of students; 
• manage video and system resources; 
• do anything instructors can do (except register individual students). 

Signing On to CAN-8 
Every CAN-8 user is assigned a unique User ID and password. 

To sign on to CAN-8: 

1. On your Windows desktop, double-click the CAN-8 shortcut. 
The CAN-8 Login dialog appears. 

2. In the User ID  field type your CAN-8 User ID.  

3. In the Password field type your CAN-8 password, then click Login. 
The Instructor Menu appears on the CAN-8 desktop. 
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Getting Help 
Use the online CAN-8 VirtuaLab Master Manual any time you need more information.  

To open the online Master Manual: 

� Click the Help button. 
The Introduction to the manual appears. 

Note: For additional information, refer to the following documents: 

• CAN-8 VirtuaLab Administration Guide 
• CAN-8 VirtuaLab Teaching Guide 
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Creating Lesson Plans 

About the Planner Window 
Use the Planner to: 

• specify the structure of a lesson 
• create lesson items, including their type and name 
• control how items are presented and specify a maximum mark for each 
• access the Recorder window to author the content of any lesson item  

To navigate to the Planner: 
� Right-click on the lesson you want to plan, then choose Plan Item. 

The Planner appears, as shown in the example below: 

 

The Planner window is divided into four columns, each with 24 items. Each lesson can 
have up to 240 items.   
Items initially appear on the Planner with a black background. Once the content of the 
item has been authored (on the Recorder window), it will appear on the Planner with a 
blue background. 
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Saving Lesson Plans 

IMPORTANT NOTE:  Save Your Work Regularly  

Any work you have created using the Planner window will be saved only when you exit 
the Planner.  Therefore, it is important to do this on a regular basis in order to be sure that 
your planning work is not lost. 

To save work performed on the Planner: 
� From the File menu on the Planner window, choose Exit or choose the Exit button. 

The Planner window closes and the file is updated on the server. 

Adding Items to a Lesson Plan 
1. On the right of the number of the item you want to add enter a letter indicating the 

type of lesson.  
If you want students to: Enter: For this Item Type: 

begin a section of the lesson   I Instruction 
learn about a specific concept (without responding) T Teaching  

choose from a list of possible answers  M Multiple Choice *  

fill in one or more missing words F Fill-in-the-Blanks * 
record after listening to a model  E Example  

record before  listening to a model V Verify  

record at the same time  as listening to a model  S Simultaneous  
simulate a conversation (in combination with an Example 
or Verify screen) 

C Conversation 

record an answer to an open-ended question A Ask and Answer 
read and record specific text R Read 

type a written response W Write 

* = items that are marked by the computer 

The letter you entered changes to the colour corresponding to the lesson type. 

Ä For additional information about each type, see the corresponding section in the 
chapter on Authoring Lessons.  

2. Beside the type, enter up to 14 characters to specify a name for the item.   

Note: The name identifies the lesson to the students and on the Tracker. Therefore, be sure 
to be as descriptive as possible.  

Ä For details on using accented characters, see Working with Text  in the chapter on 
Authoring Lessons. 

3. Beside the item name, enter a number between 1 and 9 to assign the number of marks 
awarded for a correct answer, if any, when scoring a test.  
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The Planner for a typical lesson on the Present Perfect might look something like this: 
001 I   Present Perf.  

002 T  Introduction  
003 M  Question 1 1 
004 M  Question 2 1 

005 F  Question 3 3 
006 F  Question 4 3 

 

Editing Lesson Plan Items 

About the Clipboard 
Use the clipboard to copy, paste and move items within a lesson plan. You can also copy 
items from one lesson plan to another. 

Note: The contents of the clipboard for each lesson remain, even after you exit the Planner and 
return to it later. 

To display the clipboard:  
� From the Edit menu choose Paste . 

The clipboard appears showing up to five items you have either copied or deleted, 
with the most recent shown at the top of the list. 

To move the clipboard when it is concealing part of the screen you need to see:  

1. Position the mouse pointer anywhere over the blue bar at the top of the clipboard. 

2. Click and hold the left mouse button, then drag the clipboard to another location. 

To hide the clipboard: 
� Click the  at the top-right corner of the clipboard. 

Copying Lesson Plan Items  

Copying Items within a Lesson 

1. Position the cursor in the item you want to copy, then from the Edit menu choose 
Copy. 
The selected item is added to the clipboard. 

2. Position the cursor where you want the item to appear, then from the Edit menu, 
choose Paste . 
The Paste clipboard appears. 

3. Click on the item you want to paste. 
The item appears in the new location.  

Item type     Item Name      Maximum mark per item  
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Copying Items from One Lesson to Another 

1. Position the cursor in the item you want to copy, then from the Edit menu choose 
Copy. 
The selected item is added to the clipboard. 

2. Exit that Planner and open the Planner for the lesson in which you want to insert the 
copy. 

3. Position the cursor where you want to copy the item, then from the Edit menu choose 
Paste. 
Two clipboards appear, one titled Paste and the other titled Import. 

4. From the Import clipboard, click on the item you want to paste. 
The item appears in the new location.  

Note: If you need to make multiple copies, just repeat step 4. 

Deleting Lesson Plan Items  

� Position the cursor anywhere in the item you want to delete, then from the Edit menu 
choose Cut. 
The selected item disappears and is added to the clipboard. 

Note: Remember that the item still exists on the clipboard if you need to recover it. 

Inserting Lesson Plan Items  

1. Position the cursor in the item immediately above where you want to insert a new 
item. 

2. Press the Insert key, or from the Edit menu choose Insert. 
The selected item moves down a row and a new blank item appears. 

Note: Blank items in the Planner have no effect on what the student sees. You might find it 
helpful when organizing your planner to insert a blank item between sections of your 
lesson.  
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Customizing Lessons 

Selecting Keyboards 
If students need to work with a non-standard, or non-English keyboard: 

1. From the Options menu choose Keyboard. 
A list of available keyboards appears. 

2. Do one of the following: 

q Click on the keyboard you want students to use. 

q Choose Select, then choose one of the alternate keyboards.  
Click on the CAN-8 logo on the top left corner of the keyboard and choose Save. This 
keyboard will be available to students when they access this lesson item.  

Ä For details on using accented characters, see Working with Text in the chapter on 
Authoring Lessons. 

Choosing Feedback for Incorrect Answers 
Use this procedure to specify how incorrect answers for Multiple Choice (M) and Fill- in-
the-Blanks (F) lesson items are reported to students. 

� From the Options menu choose Feedback, then one of the following: 
If you want to: Choose: 

provide no feedback to students (usually used during testing) None 
indicate whether or not the answer is correct, but advance to the next 
screen without showing the correct answer 

(In)correct 

show the correct answer after one incorrect attempt Show Answer 

Enabling Slow Sound 
If you want students to be able to hear recordings at a slower playback speed by using the 
Slow button:  

� From the Options menu choose Slow On. 
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Ordering Lesson Items 
Use this procedure to specify the order in which lesson items are presented to students. 

� From the Options menu choose Item Selection, then one of the following: 
If you want Students to: Choose: 

see the entire lesson menu and be able to choose items in any order  
This is the default setting. It allows students the most flexibility. 

Menu On 

proceed through the lesson starting with the first item and ending with 
the last item 
Note that students do not see the items on the menu and they cannot return 
to a previously completed item in the lesson. If they exit the lesson and re-
enter it, they will be presented with the next incomplete item. 

Sequence 

see the items in random order 
Students do not see the menu when this option is selected. Items appear 
one at a time in no particular order. 
Note that if you choose this option, you should include only one Instruction 
(I) item in the lesson. This sound file will play first, followed by all remaining 
items in a random order. This is useful for a quiz. 

Random 

be able to return to the previous item Back 

Authoring Lessons 

About the Recorder Window 
Use the Recorder window to author the content of each lesson item. 

To navigate to the Recorder: 

� On the Planner position the cursor on the item you want to author, then click the 
Record button. 

The following sections contain information relevant to any type of exercise that is created 
in the Recorder. For details about creating the different types of exercises, see the 
“Creating Lesson Items” section. 

IMPORTANT NOTE:  Save Your Work Regularly 

Any work you have created using the Recorder will be saved only when you leave the 
Recorder and then exit from the Planner.  Therefore, it is important to do this on a regular 
basis in order to be sure that your efforts are not lost. 

To save lesson content created using the Recorder: 

1. On the Recorder window click on the Exit button. 
The Recorder window closes and the Planner window appears. 

2. From the File menu on the Planner choose Exit. 
The Recorder window closes. 
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Working with Sound 
Note: Recording time for any one lesson item is limited to 10 minutes.  

Setting up the Volume Control 

1. On the Windows task bar, double-click the speaker icon. 
The Windows Volume Control window appears. 

2. On the Volume Control click Options, Properties, then Recording. 

3. Make sure that the Microphone , Line-In and CD Audio are selected, then click OK. 

Recording Voice Sound Clips 
Before you get started, cons ider the following guidelines: 

ü Always use a good-quality microphone.   
ü Ensure the recording environment you are in is quiet.  
ü Place the computer as far as possible from the microphone to minimize noise from 

fans or other devices. 

ü Aim the microphone towards your chin.  If it is too close to your mouth, it will pick 
up the sound of you breathing and other unwanted sounds. 

To make a voice recording: 

1. On the Recorder for the item you are authoring, click on the Record button.   

2. The recording will begin.  

3. Select Record again or Pause to stop recording.  

4. Check the volume graph at the bottom of the window.  If necessary, adjust the 
Volume Control so that the volume is approximately three-quarters of the total height.   

Note: Never allow the volume to reach the maximum and try to maintain a consistent 
volume level throughout the recording. 

Recording Sound from Cassettes or CDs 
Before you get started, consider the following guidelines: 

ü Always use high-quality players and new, professional-quality, cassettes and CDs.  

ü While recording, keep the cassette or CD player away from sources of electrical noise 
such as the computer monitor.  

ü Make a test recording before you make your final recordings. 

To record from a cassette or CD: 

1. Connect your cassette or CD player to the “Line In” outlet on your computer. 

2. On the Windows task bar right-click the speaker icon and select Open Volume 
Controls.  

3. Ensure that “Line In” is selected. 
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4. On the CAN-8 Recorder screen for the lesson item, click the Record button.   

5. Press the play button on the cassette or CD player. 

6. Watch the green sound graph at the bottom of the screen and if necessary, adjust the 
Volume Control to about the ¾ mark.  

7. To stop the recording, on the Recorder click Record again or Pause. 

8. Press the stop button on the cassette or CD player. 

Playing Back Sound Clips 

To play back a sound clip: 

1. Click the Play button on the Recorder. 
As sound plays, the play cursor line (red and yellow) moves across the sound graph. 

2. While the sound is being played back you can do any of the following: 

• To stop the playback, click the Pause  button. 

• To start playing from a different point in the recording, click in the sound graph. 

• To adjust the volume, use the Volume Control. 
Ideally the volume should be clear and strong when the Volume Control is turned down 
one or two notches. 

Editing Sound Clips 
Use this procedure to remove unwanted segments from a sound clip: 

1. On the Recorder screen for the lesson item, click the Play button.   

2. At the starting point of the segment you want to remove, click and hold the left mouse 
button, then drag the mouse to the end point of the unwanted segment. 
The selected segment of the clip is highlighted in dark green. 

3. From the Edit menu, choose Snip . 
The highlighted portion disappears. 

Note: If you want to recover the snipped segment, from the Edit menu choose Undo. 

Deleting Sound Clips 
� On the Recorder screen for the lesson item containing the sound you want to delete, 

from the Edit menu choose Clear, then Sound. 
Note: If you want to recover the deleted sound clip, from the Edit menu choose Undo. 
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Working with Text 
The amount of text that will fit on a screen without the user scrolling depends on the 
screen item type, size of text selected and whether or not a graphic is added to the screen.  

On Example (E), Verify (V) or Simultaneous (S) items, there is room for two sound bars 
(for the model and the student). Therefore, less text will fit on these screens. On these 
screens, the text will appear below a graphic. On the other types of screens, a graphic will 
appear to the right of the text.  

Entering and Editing Text 

To enter text: 

1. Click the Text button, or click anywhere inside the text box. 
A blinking cursor appears in the text box. 

2. Enter and edit text using the usual keys on the keyboard: 
To Do this: Press this key: 

break a line Enter  

delete characters to the left of the cursor Backspace  
delete characters to the right of the cursor Delete  
go to the beginning or end of the current line Home and End  

move the text cursor left, right, up or down up, down, left and right arrows 

Note: If you want to delete all the text in the text box and start over, from the Edit menu 
choose Clear, then Text. If you want to recover the text, from the Edit menu choose 
Undo. 

Copying Text 

1. Select the text you want to copy.  

2. From the Edit menu choose Copy (or press the Control + C keys at the same time). 

3. Move the cursor to where you want to place the text, and from the Edit menu choose 
Paste (or press the Control + V keys at the same time). 

Using Accented Characters 

1. Type the character you want to accent. 

2. Do one of the following: 

• Press Control + A repeatedly until the desired accented character appears. 

• Right-click your mouse on the character, then from the pop-up window that 
appears, left-click on the desired selection. 
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Using Text Fonts 

1. Using the mouse, highlight the text you want to format. 

2. From the Text menu choose from among the following possibilities: 
• Serif 
• SanSerif 
 
In combination with: 
 
• Small 
• Medium 
• Large 
• Largest 

Note: If you make one of the above selections without first selecting any text, all text to the 
right and below the cursor will be formatted accordingly. 

Choosing the Text Direction 
By default, text is entered from left to right. However, if you are authoring in a language 
which is read from right to left: 

� Before you begin entering text, from the Text menu choose to left. 

Using Arabic Text 
The appearance of Arabic characters change based on the preceding and following 
character.  Therefore, if you are authoring in Arabic: 

�  Before you begin entering text, from the Text menu choose Arabic. 

Highlighting Text 
You can use highlighting to draw attention to specific text. It can be useful for 
emphasizing titles, categories, lists of words, etc.   

To display text with a green highlight: 
� Select one or more words, then from the Mark menu choose Hilite. 

To remove highlighting: 
� Select the text, then from the Text menu choose Normal. 

Synchronizing Text and Sound 
Synchronizing text with sound builds links between the words on the screen and the 
sound. As the sound plays, words in the text window are highlighted in turn. Similarly, 
students can click on words to hear the corresponding sounds.  Any amount of text can be 
synchronized, from single letters, to syllables, words or entire sentences. 

Synchronizing text with sound can be particularly effective with lessons dealing with 
pronunciation and special vocabulary.  

Note: Like highlighting, over use of this feature will diminish its effectiveness. 
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To synchronize text and sound: 

1. In the text box, position the cursor before the first letter of the text to be 
synchronized. 

2. Click the Play button. 

3. On the sound bar, locate the beginning of the sound that matches the text and then 
from the Mark menu choose either of the following: 

To have  the synchronized text appear in: Choose: 

light blue and then return to white when the clip ends Sound 

yellow on a red background and on a black background when the clip ends Emphasize  

Note: If you change your mind, from the Edit menu choose Undo. 

To remove all synchronization for an item: 
� From the Edit menu choose Clear, then Sync. 

Working with Graphics 

Importing Graphics 
CAN-8 supports the use of graphics in the following file formats: 

Graphic Format File Extension  

JPEG  .jpg 
GIF87 (non -interlaced) .gif 
Windows bitmaps .bmp 

No support is provided for Interlaced GIFs or for the GIF89 format. 

Graphics can be a maximum of 320 pixels wide by 240 pixels high. Files larger than this 
will be cropped from the bottom-right, leaving only the top-left 320x240 pixels. 

Note:  Before incorporating graphics in your lesson items, review the following guidelines: 

ü Only one graphic can appear on any screen. If you wish to display more than one 
image, paste them together into one image in a graphics program outside of CAN-8. 

ü The text box for Example (E), Verify (V) and Simultaneous (S) items are smaller than 
for other types. On these screens, the graphic will appear above the text. On other 
types of screens, the graphic will appear to the right of the text.  

ü In Student mode, graphics may obscure some text. Therefore, all lesson items should 
be viewed in Student mode before being considered complete. 

ü When using graphics with a Multiple Choice (M) item, import the graphic before 
entering the text. In Student mode, the graphic may ‘push’ the text off the screen. 
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To import a graphics file into a lesson item: 

1. From the File menu on the Recorder choose Import, then Image . 
The Import Image dialog appears. 

2. Use the List files of type dropdown button to select the file format, e.g., JPEG Files. 

3. Navigate to the directory containing the graphic you want to import, then double-
click the file. The image appears. 

Working with Video  
CAN-8 allows you to either LINK to a video or BROADCAST a video from one central 
workstation. 

Linking Video Clips   
Video clips must reside in a directory on a file server which is accessible by all student 
workstations as a common shared resource. (For additional information, contact the 
CAN-8 Master responsible for setting up and maintaining the serve r at your site.) 

Computer video files can be created using different methods of compression and each 
uses a specific “codec”. You must have the appropriate codec installed on the 
workstation in order to play the video. This is the most common problem encountered 
when playing video on a computer, no matter what the application.  

Video File Types 
CAN-8 enables authors to link the following types of video clips to lesson items:   

• .avi (Only this type displays the sound file at the bottom of the student screen.) 
• .mpeg 

AVI   
AVI files tend to have a wider range of codecs that are used in their compression. This 
means that it is sometimes a challenge to ensure that all workstations are equipped with 
the proper codecs for playing the lesson. They are often larger in file size to similar 
MPEGs. The advantage of AVI files is that the sound from the video is imported into the 
lesson and it can be edited in the recorder. 

MPEG 

MPEG files tend to be compressed more efficiently and therefore may have a more 
consistent delivery when being played by large groups of students simultaneously. 
However unlike AVI files the sound from the video is not imported and cannot be edited. 
Also if the audio of a MPEG file is not stored in WAV PCM format the sound will not 
play. 

To link a video clip to a lesson item: 
1. From the File menu on the Recorder choose Import, then Video. 

The Import Video dialog appears. 
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2. Navigate to the directory containing the video file you want to use, then double-click 
the file. Only .avi files will be listed in the browser but it is possible to import .mpg 
files, simply by giving the full path and file name. 

Note: Unlike sound or graphics files video files are only linked to the lesson - not imported. 
If the source file for the video is not available to the student through the same file path as 
it was to the person who linked it, the student will not be able to see the video  

Broadcasting Video  
 
From CAN-8 you may broadcast video from one station on the local subnet to all connected 
workstations. The video can be played from an external connected source (VCR, DVD etc) 
or from a file stored on the fileserver (a Pentium III 2 GHz CPU is required for this option). 

To setup the broadcast station: 
The broadcast station must be equipped with a video capture card (and its proper 
software/drivers) and connected to an external video source (e.g. VCR, DVD-player).  
 
Connect your equipment as specified here: 

 

To broadcast video:  

1. From the Instructor menu choose Broadcast Video. If this item is not displayed on 
your Instructor menu contact your System Master. This item may be added by the 
Master using an internal command. 

2. The Sounds Virtual Video Broadcaster window will open. If an external source is 
connected, the video output will be displayed. To play from an internal file, from the 
“File” menu, choose “Play File” and browse to the video on your network. 

3. Select Transmit Video and all workstations in the local subnet that are currently 
signed on to CAN-8 will see the video. The students do not have to select anything on 
their screens; the video will automatically display on their workstations. 

4. To end the transmission of the video click the Stop Transmit button. This will end the 
transmission to the other workstations but not the video itself. 
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Setting Time Limits 
You can limit how long students have to read, listen to and answer questions. This is 
particularly useful for timed tests. Use the timer to:  

• limit the length of a student recording  

• limit the time a student spends on the item  

• force automatic sequencing through the items  
There are a number of ways to set time limits, as described in the procedure below: 

1. From the Edit menu on the Recorder choose Timeout. 

2. Choose one of the following: 
To: Choose: 

show the lesson item for as long as it takes 
for the recording to play. When the sound 
stops, the screen will advance to the next 
item. 

Sound Play Time  

explicitly set the time that will be spent on 
the screen  

Time , then type the number of seconds, 
minutes, or both, up to 10 minutes.  For 
example, to set the clock for 90 seconds, 
type either: 01:30 or 00:90 

limit the time that students can record their 
answers for E, V, A, S, and R lesson types 

Record Time Limit, then type the number 
of seconds, minutes or both as above 

Ensure that the student hears the entire 
sound file and then records for a 
prescribed amount of time. 

Student Contols Locked and type the 
length of recording to allow in the Record 
Time Limit box. 

Note: Checking Time or Sound Play Time overrides the recording time limit, so that if the 
time allowed is less then the recording time limit, the recording will be cut off unless 
Student controls locked option is checked. 

If Student controls locked is selected and a time is set for a shorter time than the 
recording, the timeout will be extended until all the sound can be played.  
 
If Student controls locked option is checked, and Record Time Limit is checked as 
well, the total time for the item is increased to the sum of the two limits. 
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Editing Lesson Items 
Use this procedure if you want to replace part or all of the content for an existing item. 

1. From the Edit menu, choose Clear. 

2. From the dropdown menu, choose one of the following: 
To delete: Choose: 

all content in the item, except the item type All 

just the synchronization between the text and the sound  Sync 
the graphic (If this option is chosen for a video, the sound 
of the video will remain) 

Image  

all sound Sound 
all text Text 

Creating Lesson Items 
This table summarizes the types of lesson items you can create. More information about 
each is provided in the sections below. 

Note: Items shown with an asterisk (*) are marked by the computer. 

Use this Item Type: Planner 
Code: 

If you want students to: 

Introduction/Instruction I begin a section of the lesson   
Teaching  T learn about a specific concept (without responding) 
Multiple Choice *  M choose from a list of possible answers  

Fill-in-the-Blanks * F fill in one or more missing words 
Example  E record after listening to a model  

Verify  V record before  listening to a model 

Conversation C simulate a conversation (in combination with an Example 
or Verify screen) 

Simultaneous  S record at the same time  as listening to a model  

Ask and Answer A record an answer to an open-ended question 

Read R read and record specific text 
Write W type a written response 

I – Instruction Items 
Use Instruction items when you want to: 

• indicate the start of a new section in the lesson 

• provide instructions that will be played automatically when students begin a 
section 

Instruction items include a sound clip and may include a graphic which will appear as the 
background for this section (until the next I screen.)  Any text you include however, will 
never be seen by the students.   
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Note: Students automatically hear Instruction item recordings whenever they start or access any 
part of that section of the lesson the first time within a session. Therefore, you should 
limit the length of these recordings.  

A typical Instruction item might include one of the following recordings: 
I: “The Present Perfect, Part One.” or 

I: “Listen to the story and then answer the questions that follow.” 

To create an Instruction lesson item.  

1. On the Planner add an Instruction (I) lesson item. 

2. On the Recorder, record the sound you want the students to hear. (You may type the 
text for your own reference but the students will not see this text.) 

3. If you want a graphic to display, insert a graphic. 

T – Teaching Items 
Use Teaching items when you want to: 

• explain a concept  

• post information, introductions, explanations, lists of words, etc. 

For example, a Teaching item could be used in a grammar lesson to present the grammar 
rules. In a listening lesson, a Teaching item could be used to display and record some of 
the difficult vocabulary a student will be hearing in the passage. 
Teaching items can include sound, text, and either graphics or video. 

To create a Teaching lesson item: 

1. On the Planner add a Teach (I) lesson item. 

2. On the Recorder, enter the media you want to include (text, graphics, video, sound). 

M – Multiple Choice Items 

Use Multip le Choice items when you want students to choose from among a list of 
possible text answers.  These lesson items must include text and can also include a sound 
clip and either a graphic or a video clip. 
CAN-8 automatically determines whether or not a student’s answer is correct. If a mark 
has been assigned in the Planner, full marks are awarded for a correct answer. Incorrect 
answers receive a mark of zero. 

During a test if no mark has been assigned to a Multiple Choice item, it is treated as a 
practice question. In this case, the specified type of feedback is provided to the student. If 
a mark is assigned to it, then feedback is disabled. 
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To create a Multiple Choice lesson item: 

1. On the Planner add a Multiple Choice (M) lesson item. 

2. On the Recorder type the text of the question. 

3. Insert a blank line below the question, then enter each possible choice on a separate 
line. 

4. Position the cursor anywhere on the text for the first choice. 

5. From the Mark menu choose Answer. 
A number appears in red before the selected text, indicating an incorrect answer. 

6. Do one of the following: 

• To indicate that this is a correct answer, from the Mark menu choose Answer a 
second time. 
The selected text turns green.  

Note: You can mark more than one correct answer in this way. 

• If you realize that you have made a mistake and that this is not a possible answer, 
from the Mark menu choose Answer a third time and it will revert to normal. 

7. For each additional choice, position the cursor anywhere on the text and repeat the 
procedure starting at step 5. 

About the Random Feature 
By default, possible answers automatically appear in random order when they are 
presented to students. 

If you are recording a sound clip of the possible choices, you will want to disable the 
random feature. This will cause the choices to appear in the order they have been 
recorded. You may also want to disable the random feature if the choices for possible 
answers are sequenced, i.e., numbers or the days of the week.  

Possible answers can also be synchronized to the recording. Even using the random 
feature, they will highlight at the proper time of the recording. 

To force possible answers to appear in the order in which you enter them: 
� From the Edit menu, choose Random to de-select this feature. 

F – Fill-in-the-Blanks Items 
Use Fill- in- the-Blanks items when you want students to supply missing text. 

Fill- in-the-Blanks items must include text and can also include sound and either a graphic 
or a video clip. 

CAN-8 automatically determines whether or not a student’s answer is correct. If a mark 
has been assigned in the Planner, full marks are awarded if all of the blanks are filled in 
correctly. Partial marks are assigned for each blank that is correct.  



CAN-8 VirtuaLab Authoring Guide  Authoring Lessons 

revised: November 26, 2004   2003-2004 Sounds Virtual Inc. page 20 

During a test if no mark has been assigned to a Fill- in-the-Blanks item, it is treated as a 
practice question and the specified type of feedback is provided to the student. If a mark 
is assigned to it, then feedback is disabled. 

The following guidelines will help you create effective fill- in-the-blanks exercises: 

ü Limit the number of blanks on any screen to create a more rewarding experience for 
students. (A maximum of five blanks per screen is recommended.) 

ü Students must type exactly what appears in your version – accents, spaces and 
punctuation must all be correct. Unless the lesson is about punctuation, we 
recommend that any punctuation appear outside the blanks. 

ü If you create a blank that is longer than the word, students will have to type that word 
from the very beginning of the blank to get it right. In other words, if they type the 
correct word, but in the wrong spot within the blank, the feedback will indicate an 
incorrect answer. 

In Student Mode, the computer will automatically advance to the next blank after one is 
filled in. 

To create a Fill-in-the-Blanks item: 

1. On the Planner add a Fill- in-the-Blanks (F) lesson item. 

2. On the Recorder type the complete text of the lesson item (including what will appear 
in blanks). 

3. Indicate the text that students are expected to fill in as follows: 

• For a single word, position the cursor on the first letter of the word. 

• For two or more words or individual letters, use the mouse to select them. 

• For several words in a row, or a whole line of text, position the cursor one space 
before the group of words. 

4. From the Mark menu, choose Answer. 
The selected text will be outlined. 

5. If you want the correct answer to be case-sensitive, from the Edit menu choose Match 
case . 
 

Note:  To remove punctuation, a letter within a word, or anything else that you have 
inadvertently marked as part of a blank, highlight it, then from the Mark menu choose 
Normal. 



CAN-8 VirtuaLab Authoring Guide  Authoring Lessons 

revised: November 26, 2004   2003-2004 Sounds Virtual Inc. page 21 

Allowing Partial Marks 

To allow students to earn partial marks for a question that has some blanks filled in 
correctly: 

� From the Edit menu, choose Part Mark. 
Note: The mark assigned for the item in the Planner must be a multiple of the number of blanks 

specified for the Fill- in-the-Blanks item. For example, if you use 2 blanks, then the mark 
must 2, 4, 8, 10, etc.  CAN-8 does not support fractional scores, e.g., 0.5. 

E – Example Items 
Use Example items (also known as “Listen and Repeat Exercises”) to play an example of 
speech to the students which they are then expected to repeat in a student recording. A 
model voice graph appears. In Student Mode a second voice graph bar also appears 
where the student’s recording will be displayed.  

Example items can include sound, text, and either graphics or video and help students 
practice vocabulary and pronunciation. 

To create an Example lesson item:  

1. On the Planner add an Example (E) lesson item. 

2. On the Recorder, enter any text or graphic you want to appear. Record the sound file 
you want the student to hear and repeat. This can be your own voice or a file digitized 
from a tape or CD.  

Note:  The exercise will be more challenging if no text is provided for the student.  

V – Verify Items 
Use Verify lesson items when you want students to record their own voice and then 
compare it to a model afterwards.  

Verify items must include text and a sound clip with the correct answer. They may also 
include either a graphic or a video clip.   

Note:  In order for Verify items to be used effectively, the correct answers must be clear and 
unambiguous.  

Here is an example of a Verify item dealing with the irregular past tense:  

1. Type the following prompt in the text box: What did you eat yesterday? [a banana]  
2. Record the following answer: I ate a banana. 

The student reads the question, records a response and then verifies whether it is correct 
by listening to the model answer. The student cannot listen to the answer before 
recording a response. 

Here is another example:  

1. Type the following question in the text box: What day comes after Tuesday? 

2. Record the following answer: Wednesday comes after Tuesday.  
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To create a Verify lesson item:  

1. On the Planner add a Verify (V) lesson item. 

2. On the Recorder, enter any text or graphic you want to appear. Record the sound file 
that is the correct response to the question asked. This can be your own voice or a file 
digitized from a tape or CD.  

C – Conversation Items 
Use Conversation items when you want to simulate a simple conversation.  They are used 
in combination with and appear on the Planner immediately before either an Example (E) 
item or a Verify (V) item. 

Conversation items only include sound.  

Note: Any text or graphic you include will not be seen by students. 

Combining a Conversation Item with an Example Item 
You can do this either with or without a model answer. 

Here is an example with a model answer: 

1. On the Planner, add a Conversation (C) screen. 

2. On the Recorder for that screen, record the question: How are you?  

3. On the Planner, Add an Example (E) screen immediately after the Conversation item.  

4. On the Recorder for that screen, record: I’m fine, thanks.  
Students will listen to both parts of the model conversation and then record their 
response.  

Here is an example without a model answer: 

1. Create a Conversation item and record the question: What day of the week is it today?  

2. Create an Example item immediately after the Conversation item, but don’t record 
anything. 

Students will listen to the question and then record their answer. Just like in the first 
example, when students replay their response, first they will hear the question, then their 
recorded answer, simulating the natural flow of a conversation. 

Combining a Conversation Item with a Verify Item 
Use this combination to ask closed questions: 

1. Create a Conversation item and record the question: How many days are there in a 
week?  

2. Create a Verify item immediately after the Conversation item and record the correct 
answer. 

Students will listen to the question, record their answer, then check to see if their answer 
is correct. (The result is similar to a V screen except the initial question is voiced rather 
than appearing in text.) 
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A – Ask and Answer Items 
Use Ask and Answer items when you want to ask students open-ended questions to 
which they record their response.  For example: 

•  “Tell me about yourself”  

• “Summarize the story from the video clip”  

• “What three things did you like about the story?” 

Ask and Answer items can contain text, sound and either a graphic or a video clip. 

To create an Ask and Answer item: 
1. On the Planner add an Ask (A) lesson item. 

2. On the recorder enter the prompt (this can be written or oral). 

S – Simultaneous Items 
Use Simultaneous items when you want students to: 

• maintain an appropriate pace in the target language 

• practice translation from one language to another 
Simultaneous items play the sound only when the student is recording. After the 
recording is made, students can listen to their response. Students cannot listen first, then 
record. To listen to the example again, students must therefore, re-record their speech. 
These items are useful for practicing rhythm, for example karaoke type sing-alongs and 
jazz chants. 

Simultaneous items must include a sound clip and may also include text and either a 
graphic or video clip.  

To create a Simultaneous lesson item: 

1. On the Planner add a Simultaneous (S) lesson item. 

2. On the Recorder, enter any text or graphic you want to appear. Record the sound file 
you want the student to record along with. This can be your own voice or a file 
digitized from a tape or CD.  

The exercise will be more challenging if no text is provided for the student. 
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R – Read Items 
Use Read items when you want students to read and record text they see on the screen.  

Read items are often used to check student progress in learning pronunciation.  This can 
include the pronunciation of segmentals, but is especially useful for sustained practice of 
stress, rhythm and intonation. 

Read items can include text and graphics, or just video. 

To create a Read lesson item: 

1. On the Planner add a Read (R) lesson item.  

2. On the Recorder, enter the text you want the student to read, along with a graphic or 
video if desired. 

W – Write Items 
Use Write items when you want students to type an answer to a stimulus. They can be 
especially useful for dictations.  

Write items can only include sound.  

Students can print out their responses, or save them to a file. 

To create a Write lesson item: 

1. On the Planner add a Write (W) lesson item. 

2. On the Recorder, record the oral prompt for the student. 
 

 
 


